  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hibbingmn.com/content/tncms/live/" />
<meta name="keywords" content="hibbing fire department, emergency, call, highway, linguistics, transports" />
<meta name="news_keywords" content="hibbing fire department, emergency, call, highway, linguistics, transports" />
<meta name="description" content="The following list of fire and ambulance runs was provided by the Hibbing Fire Department." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;7g0vKGBYWrMbmRGSm32Lt4OeKccZgfanIcajBxOwY7o&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hibbingmn.com/public_record/fire_calls/firecalls/article_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/custom/image/de572dca-e177-11e5-808a-43b8668c5e81.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Firecalls 11/22" />
<meta property="og:description" content="The following list of fire and ambulance runs was provided by the Hibbing Fire Department." />
<meta property="og:site_name" content="Hibbing Daily Tribune" />
<meta property="og:section" content="Fire Calls" />
<meta property="fb:app_id" content="479626482097823" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Hibbing-Daily-Tribune/127817443896534" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HibbDailyTrib" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,700italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/live/global/resources/styles/site.css?_dc=1455037629"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-1209036 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1209036 .tn-user-screenname, #user-controls-1209036 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1209036 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1209036 .dropdown-signup { font-size: 12px; } #user-controls-1209036 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1209036 .large-user-avatar { margin-right: 10px; } #user-controls-1209036 .large-user-controls { font-size: 12px; } #user-controls-1209036 .logout-btn { cursor: pointer; } #user-controls-1209036 .login-btn { color: #fff!important; } #block-1209031 .search-spinner { position: absolute; } #block-1209031 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1209031 { margin-bottom: 0; } #site-search-1209031 .site-search-form { padding: 0; } #site-search-1209031 #site-search-1209031-btn { outline: none; } #site-search-1209031 #site-search-1209031-term { border: 0; box-shadow: none; } #site-search-1209031 .site-search-form { box-shadow: none; } .follow-links-1209034 li { margin-right: 1px; padding: 0; } .follow-links-1209034 li a, .follow-links-1209034 li a:focus, .follow-links-1209034 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1209034 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1209034 li a.fb,.follow-links-1209034 li a.fb:hover { color: #3A59A5; } .follow-links-1209034 li a.tw,.follow-links-1209034 li a.tw:hover { color: #46C8F9; } .follow-links-1209034 li a.yt,.follow-links-1209034 li a.yt:hover { color: #CE2B29; } #weather-1209038 .list-unstyled { margin: 0; } #weather-1209038 span { display: block; } #weather-1209038 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1209038 .icon { position: relative; } #weather-1209038 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1209038 .temp { font-size: 18px; font-weight: bold; } #weather-1209038 .cond { opacity: 0.7; } #weather-1209038 .current-conditions { float: left; height: 24px; } #weather-1209038 .dropdown-toggle { color: #49627b; display: block; } #weather-1209038 .city-title { padding-top: 5px; } #weather-1209038 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1209038 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1209038 .weather-expanded small { opacity: 0.5; } #weather-1209038 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1209038 .zip-update { width: 75px; } #weather-1209038 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1209038 .zip-update-link:hover { color: #777; } #tncms-block-1209028 .tnt-prop-img { max-width: 704px; } #tncms-block-1209029 .tnt-prop-img { max-width: 320px; } .follow-links-1209035 li { margin-right: 1px; padding: 0; } .follow-links-1209035 li a, .follow-links-1209035 li a:focus, .follow-links-1209035 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1209035 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1209035 li a.fb,.follow-links-1209035 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1209035 li a.tw,.follow-links-1209035 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1209035 li a.yt,.follow-links-1209035 li a.yt:hover { color: #fff; background-color: #CE2B29; } #tncms-block-1209030 .tnt-prop-img { max-width: 400px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/public_record\/fire_calls","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary","order":"next"},"vendor":{"outbrain":"photo_grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":173},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-12796910-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11613/cc.js?ns=_cc11613" id="LOTCC_11613"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11613.add('tp', 'TNNW');
		_cc11613.add('act', ' User Login');
		_cc11613.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11613.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/ads/impressions.js?_dc=1574427932"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/ads/traffic.js?_dc=1574404552"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/ads/settings.js?_dc=1529957469"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/ads/page-curl/1.js?_dc=1559056273"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1529957768"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519927522"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Firecalls 11/22 | Fire Calls | hibbingmn.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #6c271b; } .fixed-nav #main-navigation { background-color: #6c271b !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #203F8C; color: #d8f3ff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ede5e4; } .navbar-toggle .icon-bar { background-color: #ede5e4 !important; } .navbar-toggle .sr-only-show { color: #ede5e4 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ede5e4; } }#site-copyright a, #site-footer a { color: #d8f3ff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #203F8C; }#site-header{ border-bottom: 3px solid #203F8C; }#site-footer-container{ border-top: 3px solid #203F8C; } .tnt-bg-accent { background-color: #203F8C; } a .tnt-caret-down { color: #203F8C; } .block-title .block-title-inner { border-color: #203F8C; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #203F8C; } .form-control:focus { border-bottom-color: #203F8C; } /* Place site-wide CSS here */ a { color:#203F8C;} a:hover { color:#111111;} body { font-family: "Lato",Helvetica,Arial,sans-serif; } .nav>li>a { padding: 10px 9px; } .breaking h4 { color:#ffe9e5!important;} #site-top-nav .list-inline>li>a { color: #6c271b;} h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6 { text-transform: uppercase;color:#203F8C!important;} #site-footer h4 { color:#01A0FE!important;} .fc-calendar-wrap .fc-body .fc-today { background: #203F8C;} .btn-primary { background-color: #203F8C;border-color: #0033b2;} .jumbotron { background-color: #E5F4FD;} .photo-carousel .item .photo-container { background-color: #F5F0EF;} .follow-links-1209034.pull-right { bottom: 20px; position: relative; right: 140px; } .enews { background: url(libraries/flex/components/site/resources/images/icon20_email.png) 0 0 rgba(0, 0, 0, 0); height: 20px; display: block; width: 20px; position: relative; top: 10px; left: 300px; } div#user-controls-1209036 { position: relative; text-align: center; } .hibbing-subscrip-serv-block h1, .hibbing-subscrip-serv-block h2, .hibbing-subscrip-serv-block h3, .hibbing-subscrip-serv-block h4, .hibbing-subscrip-serv-block h5, .hibbing-subscrip-serv-block h6, .hibbing-subscrip-serv-block .h1, .hibbing-subscrip-serv-block .h2, .hibbing-subscrip-serv-block .h3, .hibbing-subscrip-serv-block .h4, .hibbing-subscrip-serv-block .h5, .hibbing-subscrip-serv-block .h6 { color: #ffffff!important; } .hibbing-gallery-blocks .card-panel { background-color: #000000;} div#pod { padding-bottom:12px;} .hibbing-olf .card-panel { background-color: #4c3633;} .hibbing-obits .card-panel { background-color: #8c7743;} .hibbing-latestnews .card-panel { background-color: #4c0b00;} @media (min-width: 992px) and (max-width: 1200px){ .enews { position:relative;left:197px; } .hibbingmn-logo .img-responsive { max-width:425px!important;} } .ad-spacing { padding-bottom:12px;} #site-footer-container {padding-bottom: 110px;} .vmn-weather { position: relative; bottom: 42px; right:416px; } /* #tntracking CRM:605301 Description: Comment out magrin-top. */ #bottom-ad-container { width:970px;} .block-flex-leaderboard-bottom { position:relative;float:left;width:728px;} .block-flex-tile-bottom { position:relative;float:right;width:200px;} .block-flex-tile-bottom { position: relative; right: 164px; float: right; width: 200px; bottom: 0px!important; } /* span.asset-byline { display: none!important;} */ /* Hide change email and password links in user dashboard for sites on Newzware */ #collapse-profile > a:nth-child(5), #collapse-profile > a:nth-child(4){display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hibbingmn.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/custom/image/14aa8fb4-e639-11e5-a8b0-3f6e9f74e9c3.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Firecalls 11/22 | Fire Calls | hibbingmn.com" href="http://www.hibbingmn.com/search/?f=rss&amp;t=article&amp;c=public_record/fire_calls&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hibbingmn.com/public_record/fire_calls/firecalls/article_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            

 

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-bafd0396-0ca6-11ea-914a-47fd8e3cba28 section-public-recordsection-fire-calls type-article infinity-summary">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hibbingmn.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fpublic_record%2Ffire_calls&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=173&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-12796910-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hibbingmn.com",
  secureDomain: "www.hibbingmn.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hibbingmn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/public_record\/fire_calls","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1209036" class="tncms-block double-pad-top"><div id="user-controls-1209036" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hibbingmn.com%2Fpublic_record%2Ffire_calls%2Ffirecalls%2Farticle_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hibbingmn.com/users/login/?referer_url=https%3A%2F%2Fwww.hibbingmn.com%2Fpublic_record%2Ffire_calls%2Ffirecalls%2Farticle_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hibbingmn.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1209036').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.hibbingmn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.hibbingmn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.hibbingmn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1209036').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hibbingmn.com/users/logout/" id="user-logout-form-1209036"><input type="hidden" name="referer_url" value="https://www.hibbingmn.com/public_record/fire_calls/firecalls/article_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1209031" class="tncms-block"><section id="block-1209031" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1209031" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1209031" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1209031-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1209031-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1209031-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1209031').submit();
        return false;
    });

    $('#site-search-1209031').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1209031 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1209031 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1209031-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1212324" class="tncms-block"><div>
<a href="http://www.hibbingmn.com/users/admin/mailinglist/" class="enews"></a>
</div></div><div id="tncms-block-1209034" class="tncms-block"><div class="follow-links-1209034 pull-right">
    
    <section id="block-1209034" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Hibbing-Daily-Tribune/127817443896534" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HibbDailyTrib" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/hibbingdailytribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hibbingmn.com",
  "sameAs" : ["https://www.facebook.com/pages/Hibbing-Daily-Tribune/127817443896534","https://twitter.com/HibbDailyTrib","http://www.youtube.com/user/hibbingdailytribune"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1209038" class="tncms-block vmn-weather"><div id="weather-1209038" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather?weather_zip=55746" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">13&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55746"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1209038 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hibbing, MN
                                
                                 <small>(55746)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 32F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 23F. Winds SW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 22, 2019 @ 6:50 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather?weather_zip=55746"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1209028" class="tncms-block hibbingmn-logo"><section id="block-1209028" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/custom/image/ed1d12d4-e177-11e5-a9df-e36bf090e938.png?resize=200%2C75 200w, https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/custom/image/ed1d12d4-e177-11e5-a9df-e36bf090e938.png?resize=300%2C112 300w, https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/custom/image/ed1d12d4-e177-11e5-a9df-e36bf090e938.png?resize=400%2C149 400w, https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/custom/image/ed1d12d4-e177-11e5-a9df-e36bf090e938.png?resize=540%2C202 540w, https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/custom/image/ed1d12d4-e177-11e5-a9df-e36bf090e938.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1237783" class="tncms-block double-pad-bottom">
        <div id="blox-ad-position-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"tile-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hibbingmn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1209029" class="tncms-block"><section id="block-1209029" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/custom/image/b6066fce-fc30-11e5-85d2-bb7a66346877.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/custom/image/b6066fce-fc30-11e5-85d2-bb7a66346877.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/custom/image/b6066fce-fc30-11e5-85d2-bb7a66346877.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-weekly-print-ads"  href="https://marketplace.apg-mn.com/hibbingmn/"  target="_blank" rel="noopener">
                    <span class="nav-label">Weekly Print Ads</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-grand-rapids-herald-review"  href="http://www.grandrapidsmn.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Grand Rapids Herald-Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mesabi-daily-news-virginia"  href="http://www.virginiamn.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Mesabi Daily News - Virginia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walker-pilot-independent"  href="http://www.walkermn.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Walker Pilot Independent</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/news/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-years-of-yore"  href="/news/years_of_yore/" >
                    <span class="nav-label">Years of Yore</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mine"  href="/mine/" >
                    <span class="nav-label">Mine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election"  href="/election/" >
                    <span class="nav-label">Election</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-submissions"  href="/site/forms" >
                    <span class="nav-label">Site Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-keeping-it-green"  href="/special_editorial/" >
                    <span class="nav-label">Keeping it Green</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sister-publications"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sister Publications</span>
                </a><ul id="main-nav_menu-child-2-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-grand-rapids-herald-review"  href="http://www.grandrapidsmn.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Grand Rapids Herald-Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mesabi-daily-news-virginia"  href="http://www.virginiamn.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Mesabi Daily News - Virginia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walker-pilot-independent"  href="http://www.walkermn.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Walker Pilot Independent</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/college_sports/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth-sports"  href="/sports/youth_sports/" >
                    <span class="nav-label">Youth Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-record"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/public_record/" >
                    <span class="nav-label">Public Record</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-statewide-public-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Statewide Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-court-convictions"  href="/public_record/court_convictions/" >
                    <span class="nav-label">Court Convictions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fire-calls"  href="/public_record/fire_calls/" >
                    <span class="nav-label">Fire Calls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-incident-report"  href="/public_record/incident_report/" >
                    <span class="nav-label">Incident Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marriage-licenses"  href="/public_record/marriage_licenses/" >
                    <span class="nav-label">Marriage Licenses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marriage-dissolutions"  href="/public_record/marriage_dissolutions/" >
                    <span class="nav-label">Marriage Dissolutions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police_reports"  href="/public_record/police_reports/" >
                    <span class="nav-label">Police_reports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kudos"  href="/opinion/kudos/" >
                    <span class="nav-label">Kudos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-submissions"  href="/site/forms" >
                    <span class="nav-label">Site Submissions</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar" >
                    <span class="nav-label">Events</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Media</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-schools-education"  href="/schools/" >
                    <span class="nav-label">Schools / Education</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/celebrations" >
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/celebrations/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/celebrations/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/celebrations/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/celebrations/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-online-ads"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://classadz.vdata.com/AdamsPublishingGroupMinnesota/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Ads</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://classadz.vdata.com/AdamsPublishingGroupMinnesota/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="https://classadz.vdata.com/AdamsPublishingGroupMinnesota/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-guide"  href="/special/" >
                    <span class="nav-label">Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/AdamsPublishingGroupMinnesota/Advertising/Advertiser/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-directory-link"  href="/directory_link/" >
                    <span class="nav-label">Directory Link</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-print-ads"  href="https://marketplace.apg-mn.com/hibbingmn/"  target="_blank" rel="noopener">
                    <span class="nav-label">Weekly Print ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition" >
                    <span class="nav-label">E-Edition</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate-guide"  href="/special/" >
                    <span class="nav-label">Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manneys-shopper"  href="/manneys_shopper/" >
                    <span class="nav-label">Manney's Shopper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hibbing-daily-tribune"  href="/eedition" >
                    <span class="nav-label">Hibbing Daily Tribune</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-mine"  href="/mine/" >
                    <span class="nav-label">Mine</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1237791" class="tncms-block hidden-xs">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hibbingmn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-bafd0396-0ca6-11ea-914a-47fd8e3cba28" class="asset article-default"  data-url="https://www.hibbingmn.com/public_record/fire_calls/firecalls/article_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/custom/image/de572dca-e177-11e5-808a-43b8668c5e81.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hibbingmn.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hibbingmn.com/public_record/fire_calls/firecalls/article_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html" />
    <style>
                .asset-paging .direction {
                    color: #203F8C;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-bafd0396-0ca6-11ea-914a-47fd8e3cba28" class="asset-paging">
                <div id="paging-prev-bafd0396-0ca6-11ea-914a-47fd8e3cba28" class="paging-link prev offset"></div>
                <div id="paging-next-bafd0396-0ca6-11ea-914a-47fd8e3cba28" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Firecalls 11/22
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-11-21T23:30:00-06:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/public_record/fire_calls/firecalls/article_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-21T23:30:00-06:00">
    <meta itemprop="datePublished" content="2019-11-21T23:30:00-06:00">
    <meta itemprop="dateModified" content="2019-11-21T23:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hibbingmn.com%2Fpublic_record%2Ffire_calls%2Ffirecalls%2Farticle_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public_record/fire_calls/firecalls/article_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bafd0396-0ca6-11ea-914a-47fd8e3cba28"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Firecalls%2011%2F22&via=HibbDailyTrib&url=https%3A%2F%2Fwww.hibbingmn.com%2Fpublic_record%2Ffire_calls%2Ffirecalls%2Farticle_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public_record/fire_calls/firecalls/article_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bafd0396-0ca6-11ea-914a-47fd8e3cba28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hibbingmn.com/tncms/asset/editorial/bafd0396-0ca6-11ea-914a-47fd8e3cba28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bafd0396-0ca6-11ea-914a-47fd8e3cba28"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHibbing%20Daily%20Tribune%5D%20Firecalls%2011%2F22&body=https%3A%2F%2Fwww.hibbingmn.com%2Fpublic_record%2Ffire_calls%2Ffirecalls%2Farticle_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bafd0396-0ca6-11ea-914a-47fd8e3cba28"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bafd0396-0ca6-11ea-914a-47fd8e3cba28">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hibbingmn.com%2Fpublic_record%2Ffire_calls%2Ffirecalls%2Farticle_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public_record/fire_calls/firecalls/article_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bafd0396-0ca6-11ea-914a-47fd8e3cba28"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Firecalls%2011%2F22&via=HibbDailyTrib&url=https%3A%2F%2Fwww.hibbingmn.com%2Fpublic_record%2Ffire_calls%2Ffirecalls%2Farticle_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public_record/fire_calls/firecalls/article_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bafd0396-0ca6-11ea-914a-47fd8e3cba28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hibbingmn.com/tncms/asset/editorial/bafd0396-0ca6-11ea-914a-47fd8e3cba28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bafd0396-0ca6-11ea-914a-47fd8e3cba28"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHibbing%20Daily%20Tribune%5D%20Firecalls%2011%2F22&body=https%3A%2F%2Fwww.hibbingmn.com%2Fpublic_record%2Ffire_calls%2Ffirecalls%2Farticle_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bafd0396-0ca6-11ea-914a-47fd8e3cba28"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/public_record/fire_calls/firecalls/article_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bafd0396-0ca6-11ea-914a-47fd8e3cba28"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bafd0396-0ca6-11ea-914a-47fd8e3cba28-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bafd0396-0ca6-11ea-914a-47fd8e3cba28" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bafd0396-0ca6-11ea-914a-47fd8e3cba28" class="save-list-bafd0396-0ca6-11ea-914a-47fd8e3cba28-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bafd0396-0ca6-11ea-914a-47fd8e3cba28" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The following list of fire and ambulance runs was provided by the Hibbing Fire Department.</p><p><strong>Thursday, Nov. 14</strong></p><p>• Emergency medical call received from 3927 W. Fourth Ave., Hibbing, at 2:20 a.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hibbingmn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public_record\/fire_calls","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>• Emergency medical call received from 3612 E. 19th Ave., Hibbing, at 3:13 a.m.</p><p>• Emergency medical call received from 4950 Hibbing Taconite Acces Rd., Hibbing, at 8:29 a.m.</p><p>• Emergency medical call received from 1442 E. 40th St., Hibbing, at 11:18 a.m.</p><p>• Emergency medical call received from 3318 E. 19th Ave., Hibbing, at 11:50 a.m.</p><p>• Emergency medical call received from 11184 Wegener Rd., Hibbing, at 12:45 p.m.</p><p>• Emergency medical call received from 3535 W. Ninth Ave., Hibbing, at 3:00 p.m.</p><p>• Motor vehicle accident with injuries, call received from Hwy. 73 and Leighton Rd., Hibbing, at 10:31 p.m.</p><p>• Emergency medical call received from 750 E. 31st St., Hibbing, at 11:13 p.m.</p><p>• Emergency medical call received from 1500 E. Third Ave., Hibbing, at 11:48 p.m.</p><p><strong>Friday, Nov. 15</strong></p><p>• Emergency medical call received from 2010 E. Fifth Ave., Hibbing, at 1:04 p.m.</p><p>• Emergency medical call received from 750 E. 34th St., Hibbing, at 4:40 p.m.</p><p>• Emergency medical call received from 12 Southview Ln., Hibbing, at 4:42 p.m.</p><p>• Emergency medical call received from 1500 E. Third Ave., Hibbing, at 5:17 p.m.</p><p>• Emergency medical call received from Hwy 169 and Marksmanship Rd., Hibbing, at 9:09 p.m.</p><p><strong>Saturday, Nov. 16</strong></p><p>• Emergency medical call received from Hwy. 73 and Town Line Rd., Hibbing, at 8:21 a.m.</p><p>• Emergency medical call received from 750 E. 34th St., Hibbing, at 9:28 a.m.</p><p>• Emergency medical call received from 130 E. 16th St., Hibbing, at 10:10 a.m.</p><p>• Emergency medical call received from 1810 E. 12th Ave., Hibbing, at 4:31 p.m.</p><p>• Emergency medical call received from 750 E. 34th St., Hibbing, at 6:28 p.m.</p><p>• Emergency medical call received from 1642 E. 29th St., Hibbing, at 6:59 p.m.</p><p>• Emergency medical call received from 1507 E. 41st St., Hibbing, at 8:53 p.m.</p><p>• Emergency medical call received from 2229 E. Third Ave., Hibbing, at 9:21 p.m.</p><p><strong>Sunday, Nov. 17</strong></p><p>• Emergency medical call received from 3230 E. Seventh Ave., Hibbing, at 2:40 a.m.</p><p>• Emergency medical call received from 3838 W. Second Ave., Hibbing, at 8:28 a.m.</p><p>• Emergency medical call received from 130 E. 16th St., Hibbing, at 12:22 p.m.</p><p>• Carbon monoxide incident, call received from 3422 E. Third Ave., Hibbing, at 12:51 p.m.</p><p>• Emergency medical call received from 750 E. 34th St., Hibbing, at 3:02 p.m.</p><p>• Steam, other gas mistaken for smoke, other, call received from E. 21 St., Hibbing, at 3:32 p.m.</p><p><strong>Monday, Nov. 18</strong></p><p>• Emergency medical call received from 750 E. 34th St., Hibbing, at 7:15 a.m.</p><p>• Emergency medical call received from 3220 E. Eighth Ave., Hibbing, at 9:08 a.m.</p><p>• Emergency medical call received from 209 N. First Ave., Kelly Lake, at 11:20 a.m.</p><p>• Emergency medical call received from 750 E. 34th St., Hibbing, at 1:32 p.m.</p><p>• Emergency medical call received from 100 Southview Dr., Hibbing, at 2:35 p.m.</p><p>• Emergency medical call received from 750 E. 34th St., Hibbing, at 5:47 p.m.</p><p>• Emergency medical call received from 11580 Dupont Rd., Hibbing, at 8:17 p.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hibbingmn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public_record\/fire_calls","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>Tuesday, Nov. 19</strong></p><p>• Emergency medical call received from 750 E. 34th St., Hibbing, at 12:17 a.m.</p><p>• Emergency medical call received from 2314 E. Second Ave., Hibbing, at 9:14 a.m.</p><p>• Emergency medical call received from 1402 E. Howard St., Hibbing, at 2:19 p.m.</p><p>• Emergency medical call received from 750 E. 34th St., Hibbing, at 4:45 p.m.</p><p>• Emergency medical call received from 12025 Hwy. 169, Hibbing, at 7:34 p.m.</p><p>• Motor vehicle accident with injuries, call received from 12400 Day Lake Rd., Hibbing, at 9:10 p.m.</p><p>• Emergency medical call received from 3428 Swinnerton Rd., Hibbing, at 11:24 p.m.</p><p>• Emergency medical call received from 1507 E. 41st St., Hibbing, at 11:52 p.m.</p><p><strong>Wednesday, Nov. 20</strong></p><p>• Emergency medical call received from 1402 E. Howard St., Hibbing, at 1:15 a.m.</p><p>• Emergency medical call received from 815 Meadow Dr., Hibbing, at 2:34 a.m.</p><p>• Emergency medical call received from 3833 E. 12th Ave., Hibbing, at 2:55 a.m.</p><p>• Emergency medical call received from 3730 E. Fourth Ave., Hibbing, at 7:38 a.m.</p><p>• Emergency medical call received from 12 Southview Dr., Hibbing, at 12:18 p.m.</p><p>• Emergency medical call received from 4010 W. Ninth Ave., Hibbing, at 12:42 p.m.</p><p>• Emergency medical call received from 3 Southview Dr., Hibbing, at 12:54 p.m.</p><p>• Emergency medical call received from 750 E. 34th St., Hibbing, at 2:25 p.m.</p><p>• Emergency medical call received from 3535 W. Ninth Ave., Hibbing, at 3:25 p.m.</p><p>• Emergency medical call received from 2418 W. Third Ave., Hibbing, at 8:13 p.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hibbingmn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public_record\/fire_calls","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-bafd0396-0ca6-11ea-914a-47fd8e3cba28 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="bafd0396-0ca6-11ea-914a-47fd8e3cba28" method="post" action="/tncms/counter/editorial/bafd0396-0ca6-11ea-914a-47fd8e3cba28/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="bafd0396-0ca6-11ea-914a-47fd8e3cba28" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hibbingmn.com%2Fpublic_record%2Ffire_calls%2Ffirecalls%2Farticle_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public_record/fire_calls/firecalls/article_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bafd0396-0ca6-11ea-914a-47fd8e3cba28"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Firecalls%2011%2F22&via=HibbDailyTrib&url=https%3A%2F%2Fwww.hibbingmn.com%2Fpublic_record%2Ffire_calls%2Ffirecalls%2Farticle_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public_record/fire_calls/firecalls/article_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bafd0396-0ca6-11ea-914a-47fd8e3cba28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hibbingmn.com/tncms/asset/editorial/bafd0396-0ca6-11ea-914a-47fd8e3cba28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bafd0396-0ca6-11ea-914a-47fd8e3cba28"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHibbing%20Daily%20Tribune%5D%20Firecalls%2011%2F22&body=https%3A%2F%2Fwww.hibbingmn.com%2Fpublic_record%2Ffire_calls%2Ffirecalls%2Farticle_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bafd0396-0ca6-11ea-914a-47fd8e3cba28"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/public_record/fire_calls/firecalls/article_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bafd0396-0ca6-11ea-914a-47fd8e3cba28"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bafd0396-0ca6-11ea-914a-47fd8e3cba28-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bafd0396-0ca6-11ea-914a-47fd8e3cba28" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bafd0396-0ca6-11ea-914a-47fd8e3cba28" class="save-list-bafd0396-0ca6-11ea-914a-47fd8e3cba28-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bafd0396-0ca6-11ea-914a-47fd8e3cba28" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22hibbing%20fire%20department%22#tncms-source=keyword" class="tag-hibbing-fire-department label label-default" data-tncms-track-dmp='search: hibbing-fire-department'>Hibbing Fire Department</a>
            </li> <li>
                <a href="/search/?k=%22emergency%22#tncms-source=keyword" class="tag-emergency label label-default" data-tncms-track-dmp='search: emergency'>Emergency</a>
            </li> <li>
                <a href="/search/?k=%22call%22#tncms-source=keyword" class="tag-call label label-default" data-tncms-track-dmp='search: call'>Call</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22linguistics%22#tncms-source=keyword" class="tag-linguistics label label-default" data-tncms-track-dmp='search: linguistics'>Linguistics</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1503702" class="tncms-block"><section id="block-1503702" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1503702 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1503702" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1503702" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="bafd0396-0ca6-11ea-914a-47fd8e3cba28" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/public_record/fire_calls/firecalls/article_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="bafd0396-0ca6-11ea-914a-47fd8e3cba28" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hibbingmn.com/users/login/?referer_url=https%3A%2F%2Fwww.hibbingmn.com%2Fpublic_record%2Ffire_calls%2Ffirecalls%2Farticle_bafd0396-0ca6-11ea-914a-47fd8e3cba28.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.hibbingmn.com/tncms/search/mlt/?origin=bafd0396-0ca6-11ea-914a-47fd8e3cba28&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1237781" class="tncms-block hidden-xs block-flex-leaderboard-bottom">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hibbingmn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1237786" class="tncms-block double-pad-bottom ad-spacing block-flex-tile-bottom">
        <div id="blox-ad-position-tile-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"tile-bottom","slot":"1","fold":"below","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hibbingmn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1208958" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hibbingmn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1209023" class="tncms-block"><section id="block-1209023" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209023 light">
        <div class="block-title-inner">
            <h4>
                
                Area Newspapers
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-grand-rapids-herald-review"  href="http://www.grandrapidsmn.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Grand Rapids Herald Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mesabi-daily-news"  href="http://www.virginiamn.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Mesabi Daily News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-pilot-independent"  href="http://www.walkermn.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Pilot Independent</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1209035" class="tncms-block padding-bottom"><div class="follow-links-1209035 default">
    
    <section id="block-1209035" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209035 light">
        <div class="block-title-inner">
            <h4>
                
                Socialize with Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Hibbing-Daily-Tribune/127817443896534" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HibbDailyTrib" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/hibbingdailytribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hibbingmn.com",
  "sameAs" : ["https://www.facebook.com/pages/Hibbing-Daily-Tribune/127817443896534","https://twitter.com/HibbDailyTrib","http://www.youtube.com/user/hibbingdailytribune"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1209024" class="tncms-block"><section id="block-1209024" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209024 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-staff"  href="/site/staff.html" >
                    <span class="nav-label">The Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1209030" class="tncms-block padding-bottom"><section id="block-1209030" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/custom/image/a50841c0-3a29-11e6-a78f-d365d173245a.jpg?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/custom/image/a50841c0-3a29-11e6-a78f-d365d173245a.jpg?resize=300%2C89 300w, https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/content/tncms/custom/image/a50841c0-3a29-11e6-a78f-d365d173245a.jpg 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1209026" class="tncms-block"><section id="block-1209026" class="block emphasis-h4   " ><address>
    <strong>HibbingMN.com</strong><br>
    2142 1st Avenue<br>
    Hibbing, MN 55746
    <br>
    
        <strong>Phone:</strong> 218-262-1011<br>
        <strong>Email:</strong> <a href="mailto:news@hibbingdailytribune.net">news@hibbingdailytribune.net</a><br>
    
</address></section></div><div id="tncms-block-1261469" class="tncms-block"><section id="block-1261469" class="block emphasis-h3   " ><div id="html-asset-1261469">
            <div class="html-content"><a href="mailto:webmaster@hibbingdailytribune.net">webmaster@hibbingdailytribune.net</a></div>
        </div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1209027" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1209027"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Hibbing Daily Tribune</a>, 2142 1st Avenue Hibbing, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1237798" class="tncms-block hidden-xs">
        <div id="blox-ad-position-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"windowsill","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hibbingmn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hibbingmn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/public_record\/fire_calls","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11613.add('act', dmpData);
	_cc11613.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11612/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11612 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1209036 = $('#user-controls-1209036 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1209036.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1209036.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Hibbing Fire Department','Engage:Emergency','Engage:Call','Engage:Highway','Engage:Linguistics','Engage:Transports'";	_cc11613.add('act', sReactionData, sReactionKeywords);
	_cc11613.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hibbingmn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11613.add('act', serviceData);
	_cc11613.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11613.add('act', dmpData);
	_cc11613.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>